Halloween Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
605 Posts
Discussion Starter #1
Okay, OEJ and I have been fussing with Word all day and it's being a pain. I have my text all typed out and it's showing a bunch of words that are underlined in red, which are misspellings but they aren't, it's just words like blog that Word doesn't recognzie, things like that. So OEJ added a photo for me and he had to do it in a box with my title so it wouldn't push the text down. So we got that done. Problem is the red lines and the box won't go away. I've emailed it to myself and they are still there. We want to view the document as it should be in it's final form and we're getting no where. Any ideas??
 

·
kakos
Joined
·
7,217 Posts
Can you save it out as a pdf?

Cause the problem is if this is something you're sending out to others and you find a way to turn off the red line, if they don't have it turned off it'll put the red line back on for them.
 
A

·
Guest
Joined
·
0 Posts
The box around the picture might be a format issue. Have you tried to Right-Click the picture and click Format Picture. Then check the Colors and Lines option and make sure the border is off. The spell check will always put the red lines on but they don't print. Even if you added them to your dictionary, if the person you send it to doesn't have the same words, they will get the notice also. If you need more help, shoot me a PM and I'll see what I can do. :)
 

·
Registered
Joined
·
605 Posts
Discussion Starter #7
Okay! Did the ignore thing and that worked, thanks Rookie! Now to get rid of the box that surrounds my photo and my title. OEJ added it in as a table I think and now that won't go away.

If I turned this into a PDF which I'm sure would be okay, would it still open up links? I have to include links in this document.

Thanks for the help so far guys!!!
 

·
Registered
Joined
·
2,197 Posts
oh dear Succub'oz, I know I can't be of any help in this department, and with OEJ forever being the computer imaging god in my books, I'm feeling like if he can't get it solved who can? Hell, I've tried everything to get my dearly cherished signature OEJ created for me "which I love wholeheartedly" & it makes me think of you two everytime I look at it, oh sorry got a little of topic there, but ya, I can't get it to load on here for me. Larry kindly gave me a website to go that shrinks your pictures and I tried that several times, but I'm sure it's one of his other questions to me that is one of the problems, you know about the file size stuff "stuff I'm not savvy at" anyways, I'm sure that it's something to do with that as to why I can't get the image to be accepted for posting.
I'm sure OEJ will get it figured out, he's the man when it comes to stuff like that. And by the way "missy" I MISS YOU BOTH like CRAZY!;):(
 
A

·
Guest
Joined
·
0 Posts
Okay! Did the ignore thing and that worked, thanks Rookie! Now to get rid of the box that surrounds my photo and my title. OEJ added it in as a table I think and now that won't go away.

If I turned this into a PDF which I'm sure would be okay, would it still open up links? I have to include links in this document.

Thanks for the help so far guys!!!
If it is a table, you need to change the properties. Hi-light the entire table and Right Click. Click Table Properties and near the bottom of the dialog box, click Borders and Shading. Click the Top box under settings and make sure its set to None. That should turn off the table border lines. The lines will not be 'gone', but will not print. The table should be a light grey color now.

On to your PDF ... depending on how you created the PDF, the links may work. The newer version of Adobe reader (I think its 7 or 8 now) will make all website links clickable. The earler versions do not always convert. If you have the full version of Adobe and created it in that software, you should be fine on all version.

I hope that makes sense!
 

·
Registered
Joined
·
605 Posts
Discussion Starter #10
daaaaaaaaaaaaaaaaaaaah!!! Looks like it worked!!!!!!!! *snoopyhappydance*!!!!!!!!!!!!!!! Thank you, thank you, thank you!!!! The table lines are gone entirely and I just emailed it to myself and it looks normal. wheeeeeeeeee!! One more picture to add and it'll be done. This was something really important for me so thank you very much!!!!
 

·
Registered
Joined
·
605 Posts
Discussion Starter #11
Bloody hell. I just pulled my document up again. I might have to print it out and mail it. The *&^% tables are there again and won't go away this time.
 
1 - 11 of 11 Posts
Top