Halloween Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
It will come on when I manually switch it on. I can't find a sensor anywhere to active it other than manually. I have no idea if it's motion, sound or light.
 

·
Prince of Arkham Asylum
Joined
·
2,518 Posts
Yeah, we need to know which prop in order to help. Every prop is completely different. Happy to help if you provide a picture and it's a prop I'm familiar with.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
The battery box is separate from the controller. The try me button works fine. When I put in batteries and switch the battery to on the prop will work. But, I can't get it to work by motion or sound or light.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
It said the extension was wrong for a video. It was a .mov and it wouldn't upload. Sorry
 

·
Registered
Joined
·
26 Posts
Discussion Starter #9
The only wires I see do not seem to lead to a visible sensor. The battery has a molded together red, black and blue wire as well as a red wire that leads directly to the controller. The larger single orange wire leads to the Try Me button on the left hand. There is a single orange wire and white wire coming out of the controller that is then plugged in to what looks like something that splits
into a white/orange wires which I'm assuming go to each eye.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #10
The only wires I see do not seem to lead to a visible sensor. The battery has a molded together red, black and blue wire as well as a red wire that leads directly to the controller. The larger single orange wire leads to the Try Me button on the left hand. There is a single orange wire and white wire coming out of the controller that is then plugged in to what looks like something that splits
into a white/orange wires which I'm assuming go to each eye.
 

Attachments

·
Registered
Joined
·
1,231 Posts
Sometimes you will have to disassemble a prop a bit more to see exactly were everything is going. It is really difficult to diagnose something like this because you want to turn it visually but can't. Can you disconnect the try me button? I have had props where I had to remove it before sound/motion worked. Did it work before?
 

·
Registered
Joined
·
3,246 Posts
Front and side of controller
OK, there it is in the side pic. The silver disc with a hole in it is an electret mic. The prop is sound activated. With the switch in the ON position, try clapping right next to that mic. If it doesn't trigger, something is wrong with the controller or the wiring to the mic.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #14
I tried clapping but nothing happens. I guess I will have to take it apart to look inside. So, the fact I can turn the switch on and it will activate doesn't tell you anything?

Thanks you.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #15
Sometimes you will have to disassemble a prop a bit more to see exactly were everything is going. It is really difficult to diagnose something like this because you want to turn it visually but can't. Can you disconnect the try me button? I have had props where I had to remove it before sound/motion worked. Did it work before?
I will try to take it apart. Yes it worked last year. I do recall it got wet in the rain though.
 

·
Registered
Joined
·
3,246 Posts
I tried clapping but nothing happens. I guess I will have to take it apart to look inside. So, the fact I can turn the switch on and it will activate doesn't tell you anything?

Thanks you.
Activating when the switch is turned on is typical in some of those type of props.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #19
I'm not insulted at all. I have no clue about any of this. The try me button does not unplug. It would have to be cut or unsoldered. Here is a picture after I opened the controller and all wires seem to intact. At this point I think the sensor must be bad.
 

Attachments

1 - 20 of 33 Posts
Top