Halloween Forum banner

21 - 37 of 37 Posts

·
Psychic or Psychotic?
Joined
·
714 Posts
If you are only running 1 skull it won't be a problem jonny. You simply put the audio tone on the right channel. It only causes problems when you try to have 2 skulls interacting using Left channel for 1 and Right channel for the other skull. Other than that, I'm quite happy with the Cowlacious skulls. I wouldn't have had a clue about putting one together myself.

I notice though, that the price has now gone up. If I decide to buy again, I may elect to go for the kit to save money.
Hey Damo I was thinking about this possible workaround on Saturday but didn't have the chance to post back until this AM.

If you're running 2 skulls you need to split the audio so you have separate cables running to each one. For one of the skulls cut the cable and splice it back together with the L & R audio switched so that the left channel will drive the board because the board will see it as the right channel.

Hope that makes sense.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #22
Jack, very ingenious indeed!!!

Can't see why that wouldn't work. Not sure whether or not I'll get round to doing it, but I will definitely post or PM you if I do and let you know if it works.

Thanks for the suggestion.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #23
Good News from Carl at Cowlacious!!!

Some of the ST-400 Boards have a wire incorrectly soldered at the back of the board. A very simple procedure to snip the wire and solves the problem! He included a picture of the repair in his email to me. Once I can figure out how to post the pic here I will do it (may be a couple of days as I'm up to my eyes in stuff at the moment)

Thanks to everyone who posted suggestions here to get around the glitch.

(A very happy Scary Terry owner now!!!) :D
 

·
Psychic or Psychotic?
Joined
·
714 Posts
Thanks for the update. I will be patient and wait for your pic. I think we're all at that point of hysteria.

I couldn't sleep last night thinking about everything I need to get done. So I got up and made a list and then was able to rest easy.
 

·
crossfit zombie
Joined
·
7,452 Posts
I love these skulls.I ordered one already done to replace one that I have had for a few years that isn't responding right.It never closes it's mouth and only moves sometimes.I adjusted the sensitivity and it still isn't working right.So since my display is up and running I needed him yesterday.He shipped today so hopefully he will be here soon.
Now I just need to get the other one working I think it may be the board.Heck for 20.00 more I will pay that to have him ready to go.
Since I bought my first one the complete skull has only went up 10.00 in cost..pretty resaonable.
One day I will get the nerve to do a three axis one myself but not this year.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #26
Okay, here goes my attempt to post the pic. This shows where the wire needs to be snipped to fix the L/R channel problem...



Hope that worked... and also, here is the description from Carl in his email to me. I'm sure he won't mind me posting this as it will stop him needing to respond to multiple queries on the matter...


Hi,



We have discovered the problem with the left and right audio on some of the ST-400 boards. Please see that attached photo. We found that some of the boards have had the jumper on back improperly installed. The wire on back should only touch two pins, as shown in the picture, not the additional third pin that some of them have. The problem can be easily fixed by taking a small pair of wire cutters and cutting the jumper between the 2nd and 3rd pins, so that your board looks like the one in the picture. Please be aware that the LVL and VOL pots will have to be adjusted after making this change. The VOL pot should be turned all the way – clockwise – to start and then you can back it off as necessary. This will make the board work like it is supposed to.



Sorry for trouble!!!
Good luck everyone. I did the mod in about 30 seconds!

Damo
 

·
Registered
Joined
·
20 Posts
Well, I was sitting here, reading thru this thread, thinking to myself..." I'm gonna be a metoo in here"...I was experiencing a lot of the same problems, car/p board would not operate buckys "brains", there was this high pitched whine from the servo, etc. I found out that I have one of the defective boards myself, and doing the mod as Carl stated, we will see if that fixes everything. I was beside myself, worrying, because everything worked perfectly when the st-400 was plugged into my netbook, except speech track only came out of the left speaker, but once I hooked the car/p board up, nothing would work...the whine from the servo, sound only coming out of the left speaker, and of course the jaw not wanting to work properly to the tone I generated (Thank you, Push Eject, for your tutorial!!!)which if it helps, I made my file in audacity at 44100Hz giving me a 22050Hz frequency for my generated tone, which can ever so slightly be detected in the speakers at full volumn. It doesn't take anything away from bucky at all, now
I have got to hand it to everyone here, this REALLY IS the place to get answers!!!
 

·
Registered
Joined
·
350 Posts
I have a stupid question. If you choose the option that most people seem to choose and put your jaw tones on one track and the rest of your audio on the other, do you then have to use some sort of splitter on the audio coming out of the scary terry board to only pass the audio track (and not the tone track) to your computer speakers? I don"t think most computer speakers have a balance knob to choose between the left and right audio channels.
 

·
Registered
Joined
·
429 Posts
I just split the audio coming out of whatever is playing it, so the jaw animation track goes to the Scary Terry board, and the other track goes to the speakers.
 

·
Registered
Joined
·
350 Posts
But if you just have 1 headphone plug/wire coming out of your mp3 player or whatever, which has both left and right channels on it, then how do you split it? (or actually, how do you prevent the tone track from going to the speakers, without requiring a balance knob on the speakers themselves) The splitters I have seen split both channels into two new wires. I apologize if this is a stupid question.
 

·
Psychic or Psychotic?
Joined
·
714 Posts
They have splitters that will split the right and left channels although they'll typlically split it into RCA style plugs. You then need adapters to convert back to the mini stereo jacks from there. I have a drawer full of adapters that I've accumulated over the years for doing stuff like that.
 

·
Registered
Joined
·
429 Posts
Here's more detail on what Jack said...

Get a cable like this one, they're common and cheap:
http://www.amazon.com/Stereo-Dual-RCA-Cable-Long/dp/B005GLQY9E

Plug the little end into the MP3 player. It will split the signal coming out of it into a left and a right channel on two RCA plugs. One RCA plug has the channel that goes into your Scary Terry audio board and the other RCA plug goes into your speakers. You may need to find an adapter that takes the RCA plug back down to an 1/8" plug, like one of these:
http://www.ramelectronics.net/audio-video/adapters/rca-to-1-8-3-5mm-adapters/c10000-c14000-c14006-p1.html
 

·
Registered
Joined
·
350 Posts
I've playing with my scary terry and the mouth works just fine responding to audio, that is, until I plug some headphones into the line out (the line out from the ST400 board) and then the mouth stops moving. If I unplug the line out plug then the mouth starts moving again. And while the headphones are plugged in, I can hear the sound just fine even though the mouth is not moving anymore. Anybody else have this problem?
 

·
Registered
Joined
·
75 Posts
I've got everything hooked up, I've got Audacity running. I'm just doing a Sample of the Ghost Host to get my feet wet. When I add a second track, what tone do I create to trigger the servo? is it going to be left or right speaker? if there's a tutorial on here on how to work all this out, please let me know. I want to get this guy up and working! Thanks guys!
 

·
Registered
Joined
·
16 Posts
I had alot of fun with this last year for a Pirate Haloween party that we had. I fab'd a talking jolly rodger with mine running the disney tracks from pirates of the caribbean and others. I used a 19khz trigger tone on the left channel. (of course you can select which channel is monitored on the board) i wanted to use a higher tone but an iPod just wont push it enough to actuate the servo. a laptop would have done much better, but because it was hanging over my fron door there wasn't alot of options on running power to the unit. I used a 8 AA battery pack module from radio shack with the 9v battery plug and the ipod all velcro'd to the back of the board. I used one iHome round speaker for the voice which was adequate, I drilled a hole through the board that the skull was mounted to, and placed the speaker over the head but behind the pirate hat. It was concealed by the red velvet and batting used for the prop. Those elements actually drowned out the click of the tone, so I got lucky. unfortunately, my computer I used to creat and store the audio files crashed this year; so back to the drawing board. Deff going to split the audio using a cable though. not going to use the output of the board, sounds like "problem solved"!
 
21 - 37 of 37 Posts
Top