Halloween Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
310 Posts
Discussion Starter #1
I am just getting my 3-axis skull up and running using VSA and the SSC-32 controller. However, I am seeing that when I have more than 2 servos running at the same time it seems to get overloaded and the routine starts to jerk and lose its place. I am running the SSC-32 and the servos from the same power supply that can handle up to about 1amp so I think I am ok there. I am using 24" extensions from the the SSC-32 to the servos. I have also noticed that in VSA I often have to click on the "Reset Devices" button several times before all the servos truly go back to their default position. I tried reducing the frame rate in VSA and that seemed to help, but I am only running 4 channels and from the VSA user's guide sounds like I should not be running into issues like this unless I am using more channels than I am. If the frame rate is the problem is there a "suggested" setting that I should be using?

Anybody have any experience with this issue? Any help would be much appreciated.
 

·
Registered
Joined
·
234 Posts
I think you need a larger supply. One amp is not nearly enough to run the four servos and the controller. I'm not sure what servos your using, but I would suggest a 5A supply to be safe.
 

·
Registered
Joined
·
310 Posts
Discussion Starter #3
THANKS! I changed the power supply out for one that can provide 7A and I also separated the supplies for the servos and the SSC-32 logic. It is now working fine. I had no idea that I needed that much current.

Back to the show!
 

·
What Hump?
Joined
·
1,107 Posts
I think you need a larger supply. One amp is not nearly enough to run the four servos and the controller. I'm not sure what servos your using, but I would suggest a 5A supply to be safe.
Yah. What he said. I am using a hacked computer power supply to power mine. I originally tried using a .8 amp supply and had similar problems. Upping the current available smoothed everything out nicely.

Also, make sure your power connections to the controller board are tight, and make sure you are operating at a baud rate above 9600 (especially important if you are using more than one skull.)
 
1 - 4 of 4 Posts
Top