Halloween Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi everyone,
I am trying to use a picoboo to drive a 12v 5amp wiper motor and a 12v 1amp LED light. Problem I’m having is the picoboo sound is very quiet through the 8ohms speaker I’m using.
I’m using a 12v 5amp power supply to the picoboo and have read somewhere that the larger the power supply = the louder the sound. What would be the largest power supply I could try without damaging the picoboo, the motor or the LED?

I hope someone can help!

thanks!
 

·
Registered
Joined
·
3,734 Posts
Well first off, you are confused about amperage. Any device will only draw the amps it needs, so a power supply that has more available amps than the device(s) need won't do any harm. For example, a wiper motor typically needs between 2-5 amps depending on the load. Your car's battery can output up to 800 amps depending on the model, but it powers everything in the car including small bulbs that only draw a few milliamps. As for your audio volume being low, have you tried it without the wiper motor? My guess is that the problem is not the 5A power supply, it's either your 8 ohm speaker or some other issue.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Thanks so much! This is a very clear explanation. I’ll try with just the motor. I think the 8ohms speaker is the size they recommend. Would it be worth me looking for a 12v power supply with more amps?
 

·
Registered
Joined
·
3,734 Posts
Thanks so much! This is a very clear explanation. I’ll try with just the motor. I think the 8ohms speaker is the size they recommend. Would it be worth me looking for a 12v power supply with more amps?
You need to try the audio WITHOUT the wiper motor. I don't think the power supply is the problem. Also, I believe FrightProps recommends 4 ohm speakers for max volume.
 
1 - 4 of 4 Posts
Top