Halloween Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
So here is my question, have I disappeared? I just attempted to post a large lot of Halloween stuff for sale in the classifieds and after I finished and tried to submit it, I was informed that I have to have 3 posts and have never posted. Uh, so I've been a member since 2007 and I absolutely have posted and substantially more than 3 posts for sure but apparently it never happened? Its been awhile since I was on but wasn't expecting to have disappeared.
 

·
Typical Ghoul Next Door
Joined
·
6,799 Posts
That is weird!

Just checked your profile and as far as I can tell, you have zero posts or activity other than joining back in 2007. If you did have posts previously, I have no idea what happened to them and have never seen this type of thing happen before. Is it at all possible you could have joined up here, but started around the same time with some other Halloween site (like HauntForum? They are kind of similar and use the same basic software and forum setup) and ended up participating more elsewhere and never really posted here?

As it is, with only one post (this one currently) you can't post links or photos until you get your post count up as the notification/alert stated (3+ posts to allow pics and links).

I'm going to shift this thread into the site issues section so the admin can investigate if you are sure you had started threads an posts before - maybe they can determine what happened to your post history.

Otherwise, I'd suggest doing some browsing and see if there are any discussions that interest you enough to join in, and you'll soon be able to participate fully in the forum. :)
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
Hey Frankie's Girl, and thanks for replying. The strange thing is I actually joined HauntForum the year before I joined here. Granted, I did and do post significantly more over there but I did post here as well. There are cool and unique threads on both sites and great people in both places. I actually remember you, think it was your creative name ha ha.

It has been quite awhile since I posted here so maybe somewhere down the line software was updated or something and I got lost. Not a big deal, weird of course but stuff happens and its ok.
 

·
Administrator
Joined
·
624 Posts
Hey Daphne,

Thanks Frankie's Girl for moving this thread to this section. As I was reading the issue, my first thought was most likely the system had a glitch and created a duplicate account (exact same username/email and everything) with one containing all the original posts and one having none. Unfortunately, when I checked the back end, no duplicate account appeared - just this one.

At the moment, you have 4 posts so you have the clearance to post images and such but to recover your previous posts, do you recall how many you had before (rough estimate) ? Also, do you remember any titles and/or thread/post content of those so we can seek them out and know what we're looking for? Lastly, do you remember which sections you have posted in and possibly the day (rough estimate) or even just month/year that you posted?

Any details you can remember would be greatly appreciated and increase your chances of restoring those posts. Thank you for your patience and understanding on this matter.


Cheers,
Natalie :)

Thank you for your patience and understanding
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
Hey Natalie,

Thanks for responding. Trust me if there is ever some weird glitch and only one is affected, its usually me ha ha. The whole thing is just bizarre. I don't have the foggiest idea how many posts I had unfortunately. I'll post then none for awhile during the off-season. Trying to think about it I've got nothing but I haven't posted in a long time.

My Mac crashed and I lost everything awhile back so any email notifications I received are gone as well. I went out and looked around and see threads I recognize such as The Bride, Tombstone of Terror and Rising Spirits (I went way back to ancient postings vs wading through all the new stuff since I haven't posted in quite awhile) and see multiple members I've commented to but I'm nowhere to be found anywhere. Perhaps I am only looking at threads I was watching vs the ones I commented on? I am disappointed the links to the stuff I was following are gone but not upset, things happen and getting upset isn't going to undo whatever it was so we move on. There is definitely this creepy Twilight Zone feeling though, its like I never existed.

In regards to your question, typically the areas I frequent are the General, Props and Tutorial sections.

Thanks for trying, I do appreciate your help.
 

·
Administrator
Joined
·
624 Posts
I'm going to run some rebuilds and see if that kicks it into gear. It's takes awhile to complete but might fix the issue. If it doesn't, then we'll have to submit a ticket to our tech team to look into it, if they don't have an example of the posts you're missing then they might need more info which unfortunately we don't have. But we'll see if the rebuild fixes the issue first and go from there. Sorry for the inconvenience.

Niall
 

·
Registered
Joined
·
59 Posts
Discussion Starter #7
Thanks Niall,

I do appreciate the effort.

Stuff like this happens and I understand that the rebuild may not fix it. This is why my calendar is still a daytimer with actual paper pages ha ha.

Daphne
 

·
Registered
Joined
·
59 Posts
Discussion Starter #9
Hey Richard,

I actually decided to try logging in from my husband's Mac instead of mine because I have never been on the site from his machine. I have 7 posts here so unfortunately no luck.

I do appreciate the effort, thanks so much.

Daphne
 

·
Administrator
Joined
·
624 Posts
Looks like the rebuilds didn't have any effects. No chance of remembering the title of a thread you would have posted to?

I'm also thinking there is chance of a duplicate account somewhere. If you have any alt emails that you might have used to register, could you send them to me by PM? I'll can search and see if there are any accounts linked to them with more posts

Kevin
 

·
Registered
Joined
·
59 Posts
Discussion Starter #11
Hey Kevin, this would be the only email I would have used I believe. It has been a few years since I last posted. I just spent some time looking and trying to remember and I'm sorry, I honestly don't remember what I posted to. I do appreciate the help and am sorry I can't give you more assistance.
 

·
Administrator
Joined
·
624 Posts
Without more to go on, I don't think I can do much else either, sorry to say. As FG said, soon enough you'll be back to being at the permissions level you were at before (in fact, you should pretty much be there now).

If any alt emails come to mind, send them my way. Still might be worth following that bit of string. And if during your travels here on the site, you come across a thread or post that you remember having posted to, or even find an orphaned post that once belonged to you, give a shout and we'll get back to the digging

Kevin
 

·
Registered
Joined
·
59 Posts
Discussion Starter #15
Hey, I just found something. It probably won't help but just in case.... I have a private message from Larry on 8-11-2007 at 1:54 PM welcoming me to the forum.
 

·
Administrator
Joined
·
624 Posts
That matches up with your account registration, but doesn't point us towards any lost info. What would help is a post in a thread, that should be attributed to you, but isn't.

Kevin
 
1 - 17 of 17 Posts
Top