Halloween Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
679 Posts
Discussion Starter #1
Ok here is my problem. I rewired a compaq power supply to run a wiper motor and i cant get it to power up at all. The pinouts are that of an ATX but with different colors which i looked up the pinout for this power supply. Here is an image of the pinout and i am hoping someone can help me figure it all out.

Compaq Pinout.jpg
 

·
Registered
Joined
·
1,329 Posts
Most power supplies like this need to have P ON/STB connected to ground to have it power up. Normally, the PC handles that by electronically switching it when you press the power button. Try that.
 

·
Registered
Joined
·
1,329 Posts
I found a diagram which seem to indicate pin 7 is the PS_ON line. Some diagrams show it as ground, so there hsould be no harm in connecting it to ground to see if that gets things going.
 

·
Registered
Joined
·
1,329 Posts
...and, for what it's worth, I do know that Compaq did things a little bit differently... some older power supplies need to have a load on them before they would power up.
 

·
Registered
Joined
·
679 Posts
Discussion Starter #6
I have the 10W 10 Ohm Load in it and it is wired exactly like an ATX which the one I have works perfectly. There is something about an active Low startup on and atx and a compaq has an active High startup and just wondering what i need to do to make this happen
 

·
Registered
Joined
·
679 Posts
Discussion Starter #7
OMG I have searched the web over and over and over and it seems everyone that has tried to do this to a compaq power supply has failed and cant get it to turn on. I HAVE FINALLY FIGURED IT OUT! By trial and error I took the 5V AUX Green wire Pin 9 and wired it to the PS/ On White wire Pin 14. Then i took Pin 1 3.3V Brown wire and Wired it to Pin 2 Which is a smaller Brown wire marks 3V R/S for remote sensing. Then i wired in my 10W 10 Ohm resistor between a 5V Red wire and a Black Common wire. Plugged in the PSU and WALLA it fired right up and is running great. I am going to do a you tube video soon on how to make it work since there is nothing to be found on the web to make the Compaq fired up right.
 
1 - 7 of 7 Posts
Top