Halloween Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I bought 3 tall tombstones that light up. They came with the "Try Me" button and worked fine until I replaced the batteries with fresh, new batteries before putting outside. Now they won't work at all, even with the try me button. If it were just one I would think I must have pulled a wire loose or something, but it is all 3. Any ideas before I pull the boxes out to check the wiring?

Also, are you supposed to take out the try me button? They don't just plug in to the back like most of the try me buttons. The wiring actually goes into the back of the battery box and the button it's self has a little metal barb holding it in place.

Sad that these store bought props have me scratching my head! :rolleyes:
 

·
Registered
Joined
·
460 Posts
The first thing I would check is to make sure that the batteries are in the correct direction. I know that is kinda obvious but sometimes it's the simple things that we overlook.
 

·
The Squirrel Whisperer
Joined
·
1,157 Posts
Also, are you supposed to take out the try me button? They don't just plug in to the back like most of the try me buttons. The wiring actually goes into the back of the battery box and the button it's self has a little metal barb holding it in place.

Sad that these store bought props have me scratching my head! :rolleyes:
Not sure what the problem is, but you shouldn't have to take off the "try me" button to get it to work right. We have 3 of the same tombstones and have left the "try me" button attached with no problems. Good luck.
 

·
Funeral Crasher
Joined
·
7,449 Posts
If there is a switch for turning on the tombstones for regular use, the switch probably needs to be in the "OFF" position or the "TRY ME" position for the try me button to work.
Changing the batteries shouldn't have affected it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I have tried them with the switch in every position, batteries in every which way, cleaned the terminals, different batteries, everything I can think of! Nothing is working. If I get it figured out I will let you all know!
Am working on my werewolf right now so don't really have time to take the boxes out of the tombstones, but hope to finish wolfie up in the next day or two and will get on them!
 
1 - 6 of 6 Posts
Top