Halloween Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I just got my lynxmotion ssc-32 I hooked it up to my computer with the usb coupler bought a acto dc 7.5 vdc converter at radio shack (that was as expensive as the ssc-32) downloaded the vsa program. created a test program on it...but can not get it to respond. the servos twitch when the board is powered up but nothing after that...If anyone has any experience this this sed up please let me know if i am doing something wrong..Thank you all i advance.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thank you i did do some checking and i had to remove one of the jumpers to get to 9600 baud but still nothing. It is like VSA is not talking to the board? Does it matter what output?usb port i use? I did download the driver for the usb conector and it shows that it recogonizes it. I wish these things came with better instructions. they are not made for the clueless...LOL
 

·
Registered
Joined
·
310 Posts
First suggestion would be to make sure you have the jumpers for the power supply to the servos set correctly. If you are using a single supply then the supply should be connected to the center terminals and the jumpers that tie that supply to the motor connectors need to be on.

Second possible issue is the usb-serial connector. Some people have had issues with the SSC-32 using USB-serial converters. There is a post on the LynxMotion site here that talks about these issues. I also recommend that you download the free software that LynxMotion provides called Lynxterm. It is a simple program that will allow you to make sure that the SSC-32 and the servos are working correctly before you throw VSA into the mix.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top