Halloween Forum banner
1 - 20 of 26 Posts

· Registered
Joined
·
170 Posts
Discussion Starter · #1 ·
Does anyone know how I can get this Gemmy witch to work. It only worked one halloween, and is stored indoors, I just think that its odd that sometimes it works all together like before I started filming than craps out the second time through, I love this prop when its working correctling, so any help would be much appreciated.
 

· Registered
Joined
·
911 Posts
That witch should have a wall wart....I have 2 of them. If your witch has a microphone, I would switch the settings on the base and use the microphone and see if the witch acts up when using the microphone. This will bypass the motion sensor. If you dont have a mic see if you have an AUX input for sound. This will do the same thing and allow you to bypass the motion sensor.
 

· Registered
Joined
·
199 Posts
Was the witch new in the box when you bought it. Is the power cord coming out of the base and look unaltered. Does the top of the base have a small hole to plug in a wall wart (electrical adapter)
If you can post pictures of the power cord and base it might help
 

· Banned
Joined
·
3,041 Posts
I can offer you a possible fix that seems to fix mine (I have to do it every year):

Reattach the head and make sure it is securely attached and latched.
Fill the cauldron to the line with water and plug it into the witch.
Turn her ON, but leave unplugged. While holding the purple "push to animate" button, plug in the power adapter. This should "kick start" the figure. Caution: Wear rubberized gloves, you might get a little "kick start" yourself.

The only other thing I can think of is a "short" in the cauldron to witch cable.
something I also did after mine started acting up, was to change the adapter to a universal ac adapter with a lesser voltage. She works fine now!?
 

· Banned
Joined
·
3,041 Posts
I didn't even have the cauldron hooked up
No need to do the "kickstart" fix. your problem is simple.:D

ANSWER: The witch will work ONLY when the cauldron is hooked up and filled with water! I don't really know why, but I'm reading it in the user guide...as I type. You have to connect the "filled" cauldron to the figure or she won't do anything!
 

· Registered
Joined
·
55 Posts
check the power outputs of your power supplies with a volt meter ,the output voltage is printed on the power supply.you could also take her clothes off (OH MY)and look at the wiring connections,if there are any wire plugs make sure they are tight and there are no broken wires.some times wires and plugs come loose or get broken when they are moved around to much and she does squirm around quite well doesn`t she?--hope this helps--cryptoid
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top