Halloween Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I just started getting into hacking props this year. Maybe next year I'll try my hand a my own custom props. Anyway...

Last year, I bought the Rising Reaper on clearance at Wal-Mart. It runs off of 3 AA batteries. I dislike battery operated props, so I converted it to AC power by simply using a USB cord and power plug. The power supply works great, but now I want to change out the ineffective piezo sensor with a PIR.

IMG_0583.jpg

--***************************
I bought the 5-pack of DIYmall HC-SR501 PIR senors that work with the Arduino chip. I don't want to have to buy the Arduino chip, so I'm trying to just use the PIR sensor as-is.

The original piezo sensor used a 2 wire connector to the chip which I simply unplugged and replaced with my own 2 wire connector that I could use with the PIR. I assumed the + wire on the piezo was the one from the middle of the piezo.

On the PIR, I'm connecting the VCC to the power cord's red wire. GND to the location of the original piezo's negative wire. And the Output to the location of the + wire from the original piezo sensor.

Sad to say, it's not working. My multimeter says the PIR is sending about 3.3V of power thru the Output wire when I wave my hand in front of it. Then I see the Output drop to 0 after 5 seconds. But it does NOT trigger the prop.

IMG_0582.jpg

Kensington Graves, posted back on 08-23-2016 in another thread that "If you have a prop that runs off AC, then you need to add a "relay," which is simply an AC switch that is triggered by a DC signal."... Is that what I need here for it to work? Would the relay go between the power cord and the PIR or between the PIR and the chip?
 
1 - 1 of 1 Posts
Top