Halloween Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13,613 Posts
Discussion Starter #1
I added a new photo to my 2018 album (a skeleton monkey). Everything was normal during the upload process. However later when I went to go to open the Halloween Store Items - 2018 album to select the new photo's BB Code, the board software messed up. I can select older uploaded images just fine in this album and see their URL/BB Codes to copy and paste, but not for the newly added skeleton monkey photo.

When I click on that photo to access the BB Code, instead it shows me a set of Recently Updated Albums, some of them not mine. If I click on the 2018 album of mine with the monkey photo inside, it's like Ground Hog Day. It shows me the image but when I click on it, it brings me back to the set of Recently Updated Albums instead of the photo description and photo URL and BB Code...grrr. I can't even delete the last photo and reenter it. I tried uploading the same photo again, but after chosing the image and saying upload, the Manage Attachment window closes and nothing happens.

Can you fix the issue and gain me access to the album and that photo? Thanks.
 

·
Administrator
Joined
·
619 Posts
Hi there,

This issue was reported. There is some issue with the gallery not showing images after a user uploads the image.
Some are missing from main albums index, some missing from inside member albums.
We're still investigating the issue and will update you once it's fixed.

Ed
 

·
Registered
Joined
·
13,613 Posts
Discussion Starter #3
I took a look at the album and photo in question today and saw that the photo was gone, no longer going to Recent Album Updates when I click on the album photos, and since I could get access to the album uploaded the photo again and now the links seem to be functioning properly. Not sure if you guys did anything to it, but wanted to let you know and thanks for looking into it.
 
1 - 6 of 6 Posts
Top