Halloween Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
365 Posts
Discussion Starter #1
So I was so happy to get my Micca Speck. I now can leave it with the projector and not have to keep burning new DVDs every time I buy a new projection, or worse yet leaving my computer attached to the projector.

BUT

No matter what file format I am using, currently tried MP4 MKV, and AVI, I get an error message, "File Playback Failed!"

Any suggestions?
 

·
Registered
Joined
·
683 Posts
Does it happen to all files played on the unit. If so, its possible its defective. I can understand if one format doesn't work (my sony media players doesn't like m4v, for instance) but for all the majoy video formats it might be something mechanical within the unit
 

·
Registered
Joined
·
645 Posts
That is a strange problem indeed, Have you tried playing the exact same files on your PC? If you are burning to a SD card or USB stick, use that same card or stick to try and play on your laptop, perhaps there is an issue with the storage medium? It is possible you have a defective unit though. Have you tried playing a MP3 file or photo on it?

I use 4 different speck units and have only had that problem with one file and it was indeed the file itself, not the speck unit.
 

·
Registered
Joined
·
365 Posts
Discussion Starter #4
Well I finally got the files to play but only after changing the file names. Any file that started with a number did not play. The files that start with a letter were fine. So I had to put them in order with letters instead. Whatever, it worked.


So now my question is why can I not get sound via aux to a speaker? I wonder if it is because I am using HDMI to the projector?
 

·
Registered
Joined
·
683 Posts
Yes, because the HDMI is carrying both audio and video signals to the projector. There's an 1/8" a/v jack adjacent to the hdmi out. Use the jack that came with the unit (i'm assuming it did come with one) and connect only the stereo red and white to your stereo. It should work. If not, check the menu and see if you can disable audio via hdmi and it should default to analog stereo
 
1 - 6 of 6 Posts
Top