Issue with editing posts
Hello there, is this your first visit?
Register
Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2004
    Location
    Newark, CA
    Posts
    2,631

    Default Issue with editing posts

    Hi, guys,
    There seems to be no way to save an edited post. I can make changes to the post, but there's no "Save" button.
    I...have many names...

    Dark Alessa

  2. Remove Advertisements
    HalloweenForum.com
    Advertisements
     

  3. #2

    Default

    Issue with editing posts
    Hey there

    There appears to be a Save button for me:

    Issue with editing posts-halloweenedit.jpg

    Are you not seeing this?

    Could you let me know what browser you are using? Is it up to date as well?
    Could we get a screenshot of what you do see when trying to edit?

    Dayle

  4. #3
    Join Date
    Apr 2007
    Location
    South Ogden, Ut
    Posts
    4,900

    Default

    I was getting that in Explorer today. No save button, and even half the post wasn't showing up in the edit box.

    Chrome worked fine.
    www.AnUnorthodoxHalloween.com

    Are you pondering what I'm pondering?

  5. Remove Advertisements
    HalloweenForum.com
    Advertisements
     

  6. #4
    Join Date
    Sep 2004
    Location
    Newark, CA
    Posts
    2,631

    Default

    Hey, the Save button is back! Before all I got was the Go Advanced and Cancel buttons. Seems to be working now.
    I...have many names...

    Dark Alessa

  7. #5

    Default

    Edit button was missing before I added the site to Explorers "Compatibility Mode". Give that a try and see if it helps.

    IE is getting harder to keep compatible as Edge replaces it more and more.

    Kevin

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •